导航:首页 > 股票涨停 > 两涨停后阴线洗盘选股公式

两涨停后阴线洗盘选股公式

发布时间:2024-05-29 18:33:23

Ⅰ 求选股公式:涨停后的三天都是收阴线!

涨停后三天都收阴线的话,如果没有跌到前期涨停价那里那么就可以继续持有吧。

Ⅱ 求通达信软件:股价连续2个以上的涨停后,连续缩量回调2天,收2根阴线的选股预警公式,谢谢!

ZT:=COUNT(C/REF(C,1)>1.096 AND C=H ,2)=2;

TT:=BARSLAST(ZT);

REFX(COUNT(C<REF(C,TT) AND V<REF(V,TT),2)=2,2) AND TT>=1 AND TT<5;

Ⅲ 通达信公式涨停选股的公式

n:=3;
ref(c,n)>=ref(c,n+1)*1.0975;

Ⅳ 连续涨停后连续缩量阴线洗盘再出现阳线选股指标公式

你好,连续涨停后连续缩量阴线洗盘再出现阳线选股指标公式形状特点 :

A、个股涨停以后,正在靠近 后期头部或者远期的新下面支出一根阳线,次日跳空高启再支阳线,构成跳空单阳线洗盘;二阳线之间必定 要有跳空白 心。

B、二根阳线对于应的成接质小于以前下下跌时的成接质。(如果 涨停板以后的跳空单阳线,一样平常 是第一根阳线成接质较年夜 ,而第两根阳线缩质显著 )

C、若第三天股价下下跌且把两阳线的缺心回补,主力即将举行 疾速推降;若第三天跳空下启超出 跳空两阳线,股价将会持续 涨停。

涨停后单阳洗盘选股公式:

A1:=REF(C,2)>REF(C,3)*1.095;

A2:=C<>

A1 AND A2;

上述就是我的回答,望采纳,谢谢!

Ⅳ 请老师写一个通达信选股公式(出现洗盘时选股)

RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
K:=SMA(RSV,3,1) ;
D:=SMA(K,3,1) ;
J:=3*K-2*D ;
A:=250;
DIFF:=(EMA(CLOSE,12) - EMA(CLOSE,26));
DEA:=EMA(DIFF,9) ;
MACD:=2*(DIFF-DEA);
MM:=IF(MACD< 0,MACD,0);
JJ:=MM> REF(MM,1);
ZZ:=REF(JJ,1)=1;
准备:=(JJ AND ZZ)*DEA;
JH:=HHV(MAX(K,MAX(D,J)),A);
DH:=HHV(MAX(DIFF,DEA),A);
SH:=INTPART(JH/DH)/2;
DIFF50:=SH*DIFF+50 ;
DEA50:=SH*DEA+50 ;
红柱:=IF(1.5*(DIFF50-DEA50)>REF(1.5*(DIFF50-DEA50),1),1.5*(DIFF50-DEA50),0);
绿柱:=IF(1.5*(DIFF50-DEA50)<REF(1.5*(DIFF50-DEA50),1),1.5*(DIFF50-DEA50),0);
缩头:=IF(1.5*(DIFF50-DEA50)>0 AND REF(1.5*(DIFF50-DEA50),1)>REF(1.5*(DIFF50-DEA50),2) AND 1.5*(DIFF50-DEA50)< REF(1.5*(DIFF50-DEA50),1),1,0);
缩脚:=IF(1.5*(DIFF50-DEA50)<0 AND REF(1.5*(DIFF50-DEA50),1)< REF(1.5*(DIFF50-DEA50),2) AND 1.5*(DIFF50-DEA50)>REF(1.5*(DIFF50-DEA50),1),1,0);
杀多:=IF(1.5*(DIFF50-DEA50)<0 AND REF(1.5*(DIFF50-DEA50),1)> REF(1.5*(DIFF50-DEA50),2) AND 1.5*(DIFF50-DEA50)<REF(1.5*(DIFF50-DEA50),1),1,0);
诱空:=IF(1.5*(DIFF50-DEA50)>0 AND REF(1.5*(DIFF50-DEA50),1)< REF(1.5*(DIFF50-DEA50),2) AND 1.5*(DIFF50-DEA50)>REF(1.5*(DIFF50-DEA50),1),1,0);
阻力:=IF(CROSS(C,MA(C,20)) OR CROSS(C,MA(C,60)),1,0);
洗盘:FILTER(诱空,3) AND 诱空;

Ⅵ 求两涨停中夹一阴线的选股公式

A:=REF(C,2)/REF(C,3)>=1.098;
A1:=REF(C,1)<REF(O,1);
A2:=C/REF(C,1)>=1.098;
XG:A AND A1 AND A2;

股票公式专家团为你解答,希望能帮到你,祝投资顺利。

Ⅶ 第一天缩量涨停,第二天巨量阴线,求通达信公式

BL:=VOL/REF(V,1);
ZF:=(C-REF(C,1))/REF(C,1)*100;
XG: REF(ZF,1)>9.5 AND BL>2 AND ZF<0 AND REF(BL,1)<1.1; 以下为个人看法,只仅参考:这种一般都是出货阴线。昨天没有量能涨停,今日巨量且阴线,多方力量重挫,很明显的资金在外逃。

Ⅷ 涨停板后巨量阴线公式

DOWN:=OPEN>CLOSE; 收阴:=REF(COUNT(DOWN,2)=1,1); H1:=DYNAINFO(7)>5 AND DYNAINFO(7)<20;{股价取5至20元} H2:= CAPITAL/1000000<3; {流通盘3亿} 停牌:=DYNAINFO(4)=0; 涨停:=REF(C,2)>REF(C,3)*1.095; 涨停后双阴:=涨停 AND 收阴 AND H1 AND H2 AND IF(NAMELIKE('ST'),0,1) AND IF(NAMELIKE('*ST'),0,1) AND NOT(停牌); STICKLINE(涨停后双阴,0,1,3,0),COLORYELLOW;
拓展资料:
突破后的洗盘K线形态:
涨停板上阴K线洗盘
一、 形态特征 A.股价在以涨停板的方式突破底部形态后,次日股价跳空高开,股价上行后,又开始回落,但回落时股价不破前一日收盘价,在前一日收盘上空波动,收盘时形成一根阴K线; B.阴K线对应的成交量急剧放大,超过前一交易日涨停板对应的成交量; C.阴K线次日,股价不跌反涨,突破阴K线的最高价,升势确立。
二、 形态含义 涨停板后,股价通常应该延续升势了,高开是合理的表现,但是高开高走方符合正常逻辑,高开后不能持续上扬,反而下跌,就会让很多获利者和前一交易日买进的短线客感到紧张,害怕获利回吐或被套而交出了筹码,从而达到洗盘的目的。 在阴K线的次日,股价跳空高开,再度上扬,将前一交易日的投资者全部解放,证明了主力洗盘的意图。主力肯为巨量阴K线介入者解套,证明上涨空间较大,股价将会持续上扬。
三、 涨停板上阴K线洗盘形态理论在中成股份中得到实证,在下图中我们可以看到2009年3月23日中成股份收出一根突破性涨停大阳线,3月24日收出一根高于高一交易日收盘价的阴K线,对应成交量约为前一交易日的3倍,如此大的巨量阴K线,一定会洗出许多心态不稳的持筹者,随之次日再拉涨停,痛快地解放了前一交易日的买入者,也丝毫不给出局者低价回补的机会,可见主力操盘风格老辣凌厉,该股后市应继续看好。果然在不到一个月的时间里,股价从第一涨停板的开盘价5.11元上涨到了9.67元,涨幅近90%。

Ⅸ 两天连续拉2个涨停的选股公式先谢啦!

A1:=C>REF(C,1)*1.099;COUNT(A1,2)=2;

阅读全文

与两涨停后阴线洗盘选股公式相关的资料

热点内容
炒股有什么软件好用吗 浏览:597
st云维10月22日盘中涨停 浏览:354
新三板第三方支付公司排名 浏览:712
新三板重大资产重组讲解 浏览:391
如何判断涨停板后的走势 浏览:844
职业炒股是与魔鬼交易不归路 浏览:368
英国上市公司怡集团有限公司 浏览:269
上市公司报表查询网站 浏览:343
怎么查上市公司的融资数据库 浏览:26
对个人转让新三板挂牌公司原始股 浏览:332
炒股养家心法打印完整版 浏览:391
股票实时价格振幅大原因 浏览:644
机构户新三板 浏览:219
炒股看什么看成交量吗 浏览:861
深科技股票哪个公司的 浏览:594
炒股失败上吊 浏览:275
股票攀钢钒钛价格 浏览:197
股票和债券的价格走势 浏览:496
初学者炒股入门口诀 浏览:499
2016年5月24号涨停板揭秘 浏览:478