导航:首页 > 股票涨停 > 牛线马线伏击涨停源码

牛线马线伏击涨停源码

发布时间:2021-04-08 13:47:16

㈠ 股票:什么是牛线和马线

250天平均线,就是年线,是股市和个股的牛熊分界线,代表大盘的长期趋势和一年投资者的浮动盈亏。超越了年线,就告别熊市;被年线压抑,再把钱往股市里送,就难免损失重大。这也是我们在沪指跌破了250日均线4500点提示,大盘一定会见到2245点的原因。

㈡ 大盘牛线马线去哪里看呢高手指点看看!!!

这个东西说实在的没有怎么关注过,听一个朋友说的一位老师

的 (鸿金沽) 的博客,老师对大盘板块个股主力资金看到很到位,

网上可以找下!!!!!更多的去学习。。。

㈢ 牛线马线辅导线在K线图上怎么辨认

主图指标上直接有提示啊

㈣ 我有个通达信捕捞季节的幅图指标,请高手给修改成选股指标,要求是当天牛线上穿马线

WY1001:=(2*CLOSE+HIGH+LOW)/3;WY1002:=EMA(WY1001,3);
WY1003:=EMA(WY1002,3);WY1004:=EMA(WY1003,3);
多空:=(WY1004-REF(WY1004,1))/REF(WY1004,1)*100;
牛线:=MA(多空,1);
马线:=MA(多空,2);
XG:CROSS(牛线,马线);

(信号较多)

㈤ 高分悬赏求航海家主力统计 跟风统计 散户统计指标源码

航海家全套破解公式

水手突破
上趋 势:MA(LOW,20)*1.2,color0080ff,linethick2;
次上趋 势:MA(LOW,20)*1.1,COLORYELLOW;
次下趋势:MA(HIGH,20)*0.9,COLORWHITE;
下趋势:MA(HIGH,20)*0.8,COLORGREEN,linethick2;
ZD:=(C-REF(C,1))/REF(C,1)*100;
HDZF:=(HHV(H,20)-C)/(HHV(H,20)-LLV(L,20));
趋势强度:=IF(C>次上趋势,IF(C& gt;上趋势,4,3),IF(C>次下趋势 AND C<次上趋势,2,IF(C<下趋势,0,1)));
STICKLINE(趋势强度=0,H,L,6,1),COLORBLUE;
STICKLINE(趋势强 度=1,H,L,6,1),COLORGREEN;
STICKLINE(趋势强度=2,H,L,6,1),COLORGRAY;
STICKLINE(趋势强度=3,H,L,6,1),COLORYELLOW;
STICKLINE(趋势强 度=4,H,L,6,1),COLORMAGENTA;
STICKLINE(趋势强度=0,C,O,5,0),COLORBLUE;
STICKLINE(趋势强度=1,C,O,5,0),COLORGREEN;
STICKLINE(趋势强 度=2,C,O,5,0),COLORGRAY;
STICKLINE(趋势强度=3,C,O,5,0),COLORYELLOW;
STICKLINE(趋势强度=4,C,O,5,0),COLORMAGENTA;

航海家智能辅助线主图
MID:=(3*CLOSE+LOW+OPEN+HIGH)/6;
牛线: (20*MID+19*REF(MID,1)+18*REF(MID,2)+17*REF(MID,3)+16*REF(MID,4)+15*REF(MID,5)+14*REF(MID,6)+13*REF(MID,7)+12*REF(MID,8)+11*REF(MID,9)+10*REF(MID,10)+9*REF(MID,11)+8*REF(MID,12)+7*REF(MID,13)+6*REF(MID,14)+5*REF(MID,15)+4*REF(MID,16)+3*REF(MID,17)+2*REF(MID,18)+REF(MID,20))/210,COLORRED;
马线:MA(牛线,6),COLORGREEN;
五日线:MA(CLOSE,5),POINTDOT,COLORLIBLUE;
水平面:MA(CLOSE,60),POINTDOT,COLORYELLOW;

航海家之海洋寻底
参数:
P1 2 20 缺省:5
P2 2 20 缺省:4

源码:
SSRCJL:=EMA(VOL,13);
SSRCJE:=EMA(AMOUNT,13);
SSRCBJX:=((SSRCJE / SSRCJL) / 100);
SSRGL:=(((CLOSE - SSRCBJX) / SSRCBJX) * 100);
绝对底:=SSRGL<(0-18);
大底:=SSRGL<(0-14);
中底:=SSRGL<(0-10);
短底:=SSRGL<(0-6);
STICKLINE((SSRGL < (0 - 18)),60,80,3,0),COLORRED;
STICKLINE((SSRGL < (0 - 14)),40,60,3,0),COLORBLUE;
STICKLINE((SSRGL < (0 - 10)),20,40,3,0),COLORYELLOW;
STICKLINE((SSRGL < (0 - 6)),0,20,3,0),COLORWHITE;
高卖:80, POINTDOT,COLORRED;
低吸:20, POINTDOT,COLORGREEN;
VAR1:=LLV(LOW,P1);
VAR2:=HHV(HIGH,P1);
K: EMA((CLOSE-VAR1)/(VAR2-VAR1)*100,P2),COLORRED,LINETHICK2;
D: EMA(0.667*REF(K,1)+0.333*K,2),COLORGREEN,LINETHICK2;

㈥ 副图求改选股公式3日内牛线上穿马线{红线上穿绿线}

N:=6;
牛线:=SMA(MAX(CLOSE-REF(CLOSE,1),0),N,1)/SMA(ABS(CLOSE-REF(CLOSE,1)),N,1)*100;
马线:=MA(牛线,13);
XG:CROSS(牛线,马线);

公式已测试通过!
希望能够帮助你!

㈦ 有关通达信选股公式错误纠正,非常纠结,有高手能帮忙看看吗

{你贴出的源码是副图公式,下面的就是选股公式}
MID:=(3*CLOSE+LOW+OPEN+HIGH)/6;
牛线:= (20*MID+19*REF(MID,1)+18*REF(MID,2)+17*REF(MID,3)+16*REF(MID,4)+15*REF(MID,5)+14*REF(MID,6)+13*REF(MID,7)+12*REF(MID,8)+11*REF(MID,9)+10*REF(MID,10)+9*REF(MID,11)+8*REF(MID,12)+7*REF(MID,13)+6*REF(MID,14)+5*REF(MID,15)+4*REF(MID,16)+3*REF(MID,17)+2*REF(MID,18)+REF(MID,20))/210,COLORGREEN{COLORRED};
XG:CROSS(C>牛线,0.5);

㈧ 谁有经传慧眼K线 指标公式

{经传软件---慧眼K线主图}

MID:=(3*CLOSE+LOW+OPEN+HIGH)/6;

牛线:=(20*MID+19*REF(MID,1)+18*REF(MID,2)+17*REF(MID,3)+16*REF(MID,4)+15*REF(MID,5)+14*REF(MID,6)+13*REF(MID,7)+12*REF(MID,8)+11*REF(MID,9)+10*REF(MID,10)+9*REF(MID,11)+8*REF(MID,12)+7*REF(MID,13)+6*REF(MID,14)+5*REF(MID,15)+4*REF(MID,16)+3*REF(MID,17)+2*REF(MID,18)+REF(MID,20))/210;

马线:=MA(牛线,5);

买卖线:=MA(牛线,2);

STICKLINE(牛线>=买卖线 AND C<O,C,O,2.8,0),COLORRED;

STICKLINE(牛线>=买卖线 AND C>O,C,O,2.8,1),COLORRED;

STICKLINE(牛线>=买卖线,H,MAX(C,O),0,0),COLORRED;

STICKLINE(牛线>=买卖线,L,MIN(C,O),0,0),COLORRED;

STICKLINE(牛线<买卖线 AND C<O,C,O,2.8,0),COLORCYAN;

STICKLINE(牛线<买卖线 AND C>O,C,O,2.8,1),COLORCYAN;

STICKLINE(牛线<买卖线,H,MAX(C,O),0,0),COLORCYAN;

STICKLINE(牛线<买卖线,L,MIN(C,O),0,0),COLORCYAN;

DRAWICON(CROSS(牛线,买卖线),L*0.99,7);

DRAWICON(CROSS(买卖线,牛线),H*1.01,8);

主力成本线:牛线,COLORYELLOW;

资金生命线:马线,COLORRED;

水平面:MA(C,60),COLORGREEN;

㈨ 同花顺 涨停先锋Ⅲ操盘线公式源码

不是公式错误,而是此公式为通达信的,下面是我的公式,可以加到通达信去试试

MA5:MA(CLOSE,M1),LINETHICK1,COLORFFFFFF;
MA10:MA(CLOSE,M2),LINETHICK1,COLOR00FFFF;
MA30:MA(CLOSE,M3),LINETHICK1,COLORFF00FF;
MA60:MA(CLOSE,M4),LINETHICK1,COLOR0000FF;
MA120:MA(CLOSE,M5),LINETHICK1,COLORFFFF00;
DRAWTEXT(CROSS(EMA(CLOSE,2),EMA(((SLOPE(CLOSE,21)*20)+CLOSE),42)),(LOW * 0.99),'Ψ'),LINETHICK3,COLORF00FF0;
DRAWTEXT(CROSS(EMA(((SLOPE(CLOSE,21)*20)+CLOSE),42),EMA(CLOSE,2)),(HIGH * 1.01),'◎'),LINETHICK3,COLORFFFFFF;
STICKLINE((EMA(CLOSE,2) >= EMA(((SLOPE(CLOSE,21)*20)+CLOSE),42)),LOW,HIGH,0.1,0),COLOR0000FF;
STICKLINE((EMA(CLOSE,2) >= EMA(((SLOPE(CLOSE,21)*20)+CLOSE),42)),CLOSE,OPEN,3,0),COLOR0000AA;
STICKLINE((EMA(CLOSE,2) >= EMA(((SLOPE(CLOSE,21)*20)+CLOSE),42)),CLOSE,OPEN,2,0),COLOR0000CC;
STICKLINE((EMA(CLOSE,2) < EMA(((SLOPE(CLOSE,21)*20)+CLOSE),42)),CLOSE,OPEN,2,0),COLORCCCC00;
STICKLINE((EMA(CLOSE,2) < EMA(((SLOPE(CLOSE,21)*20)+CLOSE),42)),CLOSE,OPEN,3,0),COLORAAAA00;
STICKLINE((EMA(CLOSE,2) < EMA(((SLOPE(CLOSE,21)*20)+CLOSE),42)),LOW,HIGH,0.1,0),COLORFFFF00;
STICKLINE((CROSS(EMA(CLOSE,2),EMA(((SLOPE(CLOSE,21)*20)+CLOSE),42)) OR CROSS(EMA(((SLOPE(CLOSE,21)*20)+CLOSE),42),EMA(CLOSE,2))),LOW,HIGH,0.1,0),COLOR00FFFF;
STICKLINE((CROSS(EMA(CLOSE,2),EMA(((SLOPE(CLOSE,21)*20)+CLOSE),42)) OR CROSS(EMA(((SLOPE(CLOSE,21)*20)+CLOSE),42),EMA(CLOSE,2))),OPEN,CLOSE,3,0),COLOR00AAAA;
STICKLINE((CROSS(EMA(CLOSE,2),EMA(((SLOPE(CLOSE,21)*20)+CLOSE),42)) OR CROSS(EMA(((SLOPE(CLOSE,21)*20)+CLOSE),42),EMA(CLOSE,2))),OPEN,CLOSE,2,0),COLOR00CCCC;

阅读全文

与牛线马线伏击涨停源码相关的资料

热点内容
非定增前的股票价格 浏览:336
克州阿图什市期货开户攻略 浏览:47
内江资中县花生期货开户 浏览:828
北海市恒指期货开户 浏览:105
南通如东县外盘期货开户平台 浏览:666
陇南武都区期货投资开户 浏览:548
个股涨停或大涨8以上后 浏览:105
智能科技有限公司股票代码 浏览:93
通达信炒股软件怎样安装 浏览:236
现在不敢买股票基金了 浏览:978
定西市期货开户费用 浏览:74
特拉斯美股是什么意思 浏览:477
日喀则亚东县外盘期货公司 浏览:778
南通通州区外汇期货开户 浏览:247
微信群股指期货交流群二维码 浏览:295
招商证券股票系统 浏览:824
北京市股指期货开户条件 浏览:892
张掖甘州区外盘期货开户 浏览:931
亳州谯城区期货开户服务好 浏览:724
青岛啤酒股份股票行情 浏览:787