导航:首页 > 股票涨停 > 高开涨停短柱选股公式

高开涨停短柱选股公式

发布时间:2021-07-22 14:07:20

❶ 通达信选股公式 前20天内 跳空高开并且涨停的个股

跳空高开,并且涨停,短线强势特征明显;但是否具有中线投资价值,还需综合分析。
祝您投资顺利!
GKZT:=O>REF(H,1) AND C/REF(C,1)>1.09;
XG:COUNT(GKZT,20)>0;

❷ 通达信公式 请高手帮我写一个跳空高开 且涨停的选股公式

{以下计算10%涨停价}
ZP1:=REF(C,1)*0.1;
ZP2:=ZP1*100;
ZP3:=INTPART(ZP2);
ZP:=IF(FRACPART(ZP2)>=0.499,(ZP3+1)/100,ZP3/100);
VAR1:=REF(C,1)+ZP;{计算涨停价}
GKZT:=l>ref(h,1) and ABS(c-VAR1)<0.0001;{判断跳空高开和是否涨回停}
stickline(GKZT,0,18,3,0),colorred;{根据条件画信号答线}

❸ 求缩量涨停创新高选股公式(通达信)

O/REF(C,1)>1.02 AND C/REF(C,1)>1.096 AND C=H AND V/REF(V,1)<1.1 AND C=HHV(C,60);

❹ 求通达信选股公式(昨天涨停收盘,今天开盘跳空高开)

具体公式如下:
A:=REF(C,1)/REF(C,2)>=1.098 AND O>REF(C,1);
去除ST:=EXIST(C/REF(C,1)>1.055,60);
去掉新股:=BARSCOUNT(CLOSE)>30;
XG:A AND 去除ST AND 去掉新股;

在股市中经常看的大盘就是一个庞大的数据库,它保存着从有股市以来所有股票的有用数据,如收盘价、最高价、最低价、开盘价等。股民要选股可以自己根据K线走势去选,也可以根据自己的要求通过函数设计出公式来找到自己所要选的股,这个公式我们就叫选股公式。假如要找股价小于5.00元的股票,那么你只要设一个公式: c>5.00;这个就是简单的选股公式.
一、简单条件选股公式编写编写一选股公式,要求选出“股价小于每股净资产”的个股。进入公式管理器,新建一条件选股公式依次点击菜单“功能à专家系统à公式管理器”,进入公式管理器界面。
二、选择左边树型列表中条件选股公式下面的其它类型,点击“新建”;
三、输入公式名称,公式描述;
四、点“插入函数”,选择“收盘价”,点击“确定”,对应的函数就到了编辑区;
五、点击 “测试公式”,若显示测试通过,点击“确定”按钮保存公式。

❺ 求各位大师 通达信第一天涨停第二天跳空高开低走收阴线或者假阴线近日放量的选股公式

公式已经编好,来在通达信中源测试通过。 XG:REF(C,1)/REF(C,2)>1.096 AND C>REF(C,1) AND L>REF(C,1);如果还有什么疑问可以在下面继续追问,如果认为满意的话别忘了点击下方的“选为满意回答”

❻ 求老师帮忙写下通达信选股公式:上一交易日跌5%以上,今日高开1%以上,一个月内有过涨停,5日均线>10均线

有涨停的
XG:REF(REF(C,1)/C>1.05,1) AND O/REF(C,1)>1.01 AND
COUNT(C= ZTPRICE(REF(CLOSE,1),0.1),20)>0 AND
MA(C,5)>MA(C,10) AND MA(C,10)>MA(C,20) AND MA(C,20)>MA(C,30) AND
MACD.DIF>MACD.DEA AND FINANCE(42)<730;

没涨停的
XG:REF(REF(C,1)/C>1.05,1) AND O/REF(C,1)>1.01 AND
MA(C,5)>MA(C,10) AND MA(C,10)>MA(C,20) AND MA(C,20)>MA(C,30) AND
MACD.DIF>MACD.DEA AND FINANCE(42)<730;

几点分选股这时间你自己定,如果写到公式后,盘后选股有问题,再有你说的""不用昨日用上一交易日是有节假日的""这什么意思不明白.

❼ 求通达信选股公式:昨涨停今高开收阳,阳线实体较小

REF(C,1)/REF(C,2)>1.096 AND O>REF(C,1) AND C>O AND C/REF(C,1)<1.03;

❽ 一天涨停,第二天跳空高开收假阴选股公式

REF(CLOSE>=REF(CLOSE,1)*1.0995,1)&&OPEN>REF(HIGH,1)&&CLOSE<OPEN;

❾ 涨停后跳空高开选股公式(通达信)

(REF(CLOSE,1)-REF(CLOSE,2))/REF(CLOSE,2)>=0.099 AND (REF(CLOSE,1)-REF(CLOSE,2))/REF(CLOSE,2)<0.105 AND OPEN>REF(CLOSE,1);

这个代码可以选出符合你要求的非ST类个股,另外,我这里设定的涨停是指涨幅专大于属或等于9.99%而小于10.5%的个股。

阅读全文

与高开涨停短柱选股公式相关的资料

热点内容
广西有哪些新三板公司 浏览:113
炒股经典好书 浏览:975
美股最近五年涨幅最大的股票 浏览:992
浙江沪龙科技股票 浏览:140
股票行情中兴 浏览:216
成交量炒股顺口溜 浏览:354
美联储决议推动美股续涨 浏览:105
我投资股票期货开始不懂 浏览:175
浙江固废处理上市公司 浏览:41
炒股叫你先入金是真的么 浏览:650
花荣炒股书籍共7册 浏览:878
主营卫浴的上市公司 浏览:992
深圳华阳是上市公司吗 浏览:143
新三板产品销售 浏览:164
炒股如何做技术分析 浏览:570
太平洋券商股票行情 浏览:610
通达信量柱伏击涨停指标选股公式 浏览:5
美股2月28日开盘 浏览:327
未有价格的新三板股票质押 浏览:352
上海湘融自动化科技有限炒股配资 浏览:976